AI Ingestion Issue
Resolved·Partial outage

All systems are fully operational.

Mon, Nov 10, 2025, 10:17 PM
(3 weeks ago)
·
Affected components
Native Ingestion
Third party ingestion
Updates

Resolved

All systems are fully operational.

Mon, Nov 10, 2025, 10:17 PM

Monitoring

Most replays should be getting analyzed. Ingestion is operational

Mon, Nov 10, 2025, 07:23 PM(2 hours earlier)

Identified

Some replays will not be analyzed with AI. We are fixing the issue right now.

Mon, Nov 10, 2025, 06:57 PM(25 minutes earlier)